Thursday, April 20, 2006

Gay.com Hates Me

A little over a year a go I got a new wireless gateway, because my roommate and I went our separate ways Since I've had the new gateway I can't get on to Gay.com. Everything loads the way it should, but the communication window just says it’s connecting and it doesn’t.

I have had this problem for the entire time I've been using the gateway. Customer service at Motorola was no help, customer service at Gay.com was no help either. The standard answer I got was, "If you are using Windows XP you need to download Java."

"Well no shit, you are the fourth person I've talked to and the fourth person who's said the same thing. It's not helping"

Ok I didn't say that, but I thought it.

Has anyone had a similar problem? Coincidently the IM function on Manhunt.net hasn't worked either.

4 Comments:

At 12:34 AM, Blogger Scotty said...

I had the same problem and it stemmed (at least for me) from the fact that IE in Windows XP had a built in Pop-up blocker. I couldnt' figure out how to get it working. WHen I switched to FireFox it started working.

That may NOT be the issue you have as I don't know what browser you are using but it is worth a try.

 
At 9:18 AM, Blogger Scott E D said...

Thanks scotty but that isn't the problem either. I tried using FrieFox last night, but still couldn't get on.

 
At 4:16 PM, Blogger The Persian said...

Works well for me :)

 
At 3:01 PM, Blogger Nicole said...

I got nothing. . .

 

Post a Comment

<< Home